Le forum des Océanis
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Qui est en ligne ?
Il y a en tout 41 utilisateurs en ligne :: 3 Enregistrés, 0 Invisible et 38 Invités :: 2 Moteurs de recherche

jeanpaul, Mezig, Philippe-ch

Le record du nombre d'utilisateurs en ligne est de 268 le Lun 03 Juin 2019, 22:34
Pour soutenir le forum
Informations
les documents -> DRIVE
Derniers sujets
» Emplacement sangles de levage sur O31
par Gerard56 Hier à 22:19

» propulseur d’étrave, dock and go, boitier VDO, levier cmd moteur en panne après fin confinement ..
par jean cyrille Hier à 20:16

» Filoirs de chandelier
par Bertrand Hier à 17:54

» " alerte tension basse 10 v alimentation Can Bus"
par Cadenza Hier à 17:16

» Ris et bome
par cocoben Hier à 14:33

» Moteur qui ne se coupe pas
par Maringouin Lun 13 Juil 2020, 22:43

» serrure sur O31
par Gerard56 Lun 13 Juil 2020, 14:16

» Installation dessal
par Arwen Lun 13 Juil 2020, 13:51

» Fin prêt, enfin !
par Drakkars Dim 12 Juil 2020, 21:37

» Moteur 3YM20 qui ne monte pas en régime en marche avant ?
par gfk Dim 12 Juil 2020, 17:27

» Nettoyage reservoir gasoil
par jeanpaul Dim 12 Juil 2020, 17:06

» Pompe de cale manuelle
par Opalis Sam 11 Juil 2020, 10:30

» Marquage d'avant trou vers les cadences d'haubans
par Opalis Sam 11 Juil 2020, 09:33

» Panneau de protection instruments sur barre à roue
par Opalis Sam 11 Juil 2020, 09:24

» Tangon pour oceanis 34
par Pamaro Ven 10 Juil 2020, 21:25

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée

-35%
Le deal à ne pas rater :
KARCHER : promo sur nettoyeur haute pression K5 Compact (via ODR ...
241.99 € 369.69 €
Voir le deal

Changement pompe groupe d'eau

Aller en bas

Changement pompe groupe d'eau Empty Changement pompe groupe d'eau

Message par Tri Martolod le Dim 24 Mai 2020, 16:57

Bonjour,

Sur mon 393 le groupe d'eau a fuit cette semaine. C'est une Jabsco PAR-MAX3 (modèle 30600-0092).

Comme j'étais en mer pas loin du port je suis rentré vite fait, suis allé acheter une pompe neuve et l'ai montée pour repartir dès le lendemain matin.

Le truc c'est que la PAR-MAX3 a été remplacée par un modèle un petit peu différent, la PAR-MAX3.5 (modèle 32600-0092). Très proche dans les caractéristiques techniques mais pas exactement identique. Shocked

Ce qui m'a posé problème c'est que la connectique électrique n'est pas la même sur les deux pompes.

La PAR-MAX3 a sur le dessus un fil orange et un noir avec en plus sur le dessous deux cosses visibles (et connectées) sur un élément marqué "40" qui me semble servir à stopper la pompe lorsque la pression de 40 PSI est atteinte. Les connexions se font via un relais.

Sur la PAR-MAX3.5 par contre point de cosses au dessous, seulement les deux fils orange et noir sur le dessus, le fil orange partant vers le dessous de la pompe, puis ressortant juste à côté.

Avec la PAR-MAX3.5 je ne voyais pas comment utiliser les connexions existantes, et notamment le relais déjà présent qui alimentait l'ancienne pompe. J'ai donc connecté directement la nouvelle pompe sur le +12V/0V sans passer par le relais. Ca semble fonctionner très bien comme ça.

Est-ce que j'ai un problème avec ce montage à votre avis ?


Merci !

PS : je voulais joindre un schéma de câblage avant/après mais le site me dit que je ne peux pas joindre de fichiers ("Impossible d'envoyer le fichier : dépassement de la taille totale de l'espace de stockage. (Espace restant : 15 Ko)")
Tri Martolod
Tri Martolod

Messages : 118
Date d'inscription : 19/07/2013
Age : 48
Localisation : Saint Malo
Modèle de bateau : Oceanis 393 Clipper

Revenir en haut Aller en bas

Changement pompe groupe d'eau Empty Re: Changement pompe groupe d'eau

Message par JPKR le Sam 30 Mai 2020, 18:24

J’ai fait la même chose sur mon O393 l’année dernière et je n’ai pas de problème

Jean-Paul K

_________________
Jean Paul
Mahana Nui

JPKR

Messages : 120
Date d'inscription : 11/08/2013
Age : 65
Localisation : Aude
Modèle de bateau : Oceanis 393

http://www.mahana-nui.com

Revenir en haut Aller en bas

Changement pompe groupe d'eau Empty Re: Changement pompe groupe d'eau

Message par Tri Martolod le Lun 01 Juin 2020, 13:48

Merci beaucoup pour ton retour !

Je reessaie de mettre les schémas :


Changement pompe groupe d'eau Par-ma10


Changement pompe groupe d'eau Par-ma11
Tri Martolod
Tri Martolod

Messages : 118
Date d'inscription : 19/07/2013
Age : 48
Localisation : Saint Malo
Modèle de bateau : Oceanis 393 Clipper

Revenir en haut Aller en bas

Changement pompe groupe d'eau Empty Re: Changement pompe groupe d'eau

Message par chrysm le Mar 02 Juin 2020, 14:23

Dans ce type de circuit , le relais est un relais de puissance permettant de séparer la faible puissance du circuit de commande (la partie interrupteur qui ferme le circuit) de la partie puissance utilisé par la pompe. Dans l'absolu on peut se passer d'un relais mais à condition que l'ensemble du circuit de commande supporte la puissance consommée par la pompe... Sinon... signaux de fumée à prévoir (et plus si affinités).

_________________
ChrysM sur Océanis 37 Limited Edition 2013
chrysm
chrysm
Admin

Messages : 3611
Date d'inscription : 20/03/2013
Age : 48
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Changement pompe groupe d'eau Empty Re: Changement pompe groupe d'eau

Message par Tri Martolod le Mar 02 Juin 2020, 22:25

Sur le principe je veux bien réutiliser le relais moi. Toutefois l'ancienne pompe avait 4 fils de connexions et la nouvelle 2 seulement. Comment la relier en utilisant le relais ? Je n'ai pas bien vu, et je m'en suis donc passé. Je peux y réfléchir encore ceci dit, car j'ai monté ça un peu vite j'étais rentré au port acheter la pompe avant la fermeture du magasin et je l'ai montée dans la soirée parce que je repartais le lendemain.

A noter que dans le montage initial (cf. schéma) la partie commande alimente tout, le relais comme la pompe, donc je ne comprends pas l'argument sur la puissance. Il n'y a pas d'alimentation de puissance séparée du circuit de commande. Toute la puissance arrive par un seul connecteur à 2 cosses (+ et -), que j'ai indiqué sur la gauche des schémas. Le circuit de commande doit donc bien tenir la puissance consommée par la pompe sinon elle viendrait d'où cette puissance ?
Tri Martolod
Tri Martolod

Messages : 118
Date d'inscription : 19/07/2013
Age : 48
Localisation : Saint Malo
Modèle de bateau : Oceanis 393 Clipper

Revenir en haut Aller en bas

Changement pompe groupe d'eau Empty Re: Changement pompe groupe d'eau

Message par chrysm le Jeu 04 Juin 2020, 19:06

Parce que c'est le forum je me suis amusé à croquer un schéma électrique rapidement (il a quelques erreurs de forme mais ne sois pas pointilleux). Sur le schéma il manque les fusibles adaptés aux 2 circuits. Typiquement 1A pour la commande et 15, 20,30,40A pour la puissance selon le besoin de ta pompe

Changement pompe groupe d'eau Captur13

Voici en quelques mots et un petit schéma, le fonctionnement d'un système avec un relais électrique/électronique de commande (il y a différents types de relais sur nos bateaux ça vaut entre 2 et 10€ en moyenne beaucoup plus quand on monte dans les fortes puissances comme pour un propulseur). 

- Le circuit de commande fonctionne comme pour la télécommande de guindeau par exemple . Tu appuies sur le bouton, ça ferme le circuit de commande qui fait basculer l'inter du circuit de puissance et alimente le moteur (de la pompe). La pompe n'a que 2 bornes c'est normal.
- avantage : un panneau électrique de commande uniquement avec des courants faibles (et cablage qui peut être long) + circuit de puissance protégé séparément donc pas de risque
- inconvénient : le fonctionnement dépend du bon fonctionnement du relais, qui peut facilement être shunté si besoin.

_________________
ChrysM sur Océanis 37 Limited Edition 2013
chrysm
chrysm
Admin

Messages : 3611
Date d'inscription : 20/03/2013
Age : 48
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Changement pompe groupe d'eau Empty Re: Changement pompe groupe d'eau

Message par Tri Martolod le Dim 07 Juin 2020, 11:04

Oui, merci pour le schéma et la théorie du pourquoi on met un relais et comment ça marche un relais. Difficile de se comprendre mais je vais réessayer, avec un nouveau schéma.

Le montage original (ancienne pompe PAR-MAX3) était le suivant sur mon bateau :

Changement pompe groupe d'eau Par-ma10

Le câblage long est celui entre le tableau électrique de commande et le relais. Un seul connecteur, à deux bornes seulement, arrive dans le coffre et apporte une alimentation. Il n'y a pas de circuit de puissance séparé du circuit de commande avant d'être dans le coffre où se situe la pompe. Pour illustrer ça j'ai indiqué sur le schéma certaines dimensions ("plusieurs mètres", "~20 cm", et "3 cm" - attention concernant cette dernière dimension sur mon schéma on pourrait lire 30m j'écris mal pardon).

L'ancienne pompe a bien quatre bornes et non deux : c'est le moteur de la pompe qui en a 2, ça oui, mais sur la pompe il y a 2 bornes de plus pour le pressostat qui coupe le circuit lorsque la pression max de 40 PSI est atteinte).

Le seul fusible que je connaisse sur ce circuit est celui du tableau de commande électrique. Je regarderai sa valeur, je n'ai pas ça avec moi, mais il doit s'agir d'un 15 A en principe. C'est ce qui est recommandé par Jabsco sur la datasheet de la pompe (le modèle qui me concerne est le 32600-0092)  :
https://www.pumpvendor.com/media/jabsco/Jabsco_32600-series.pdf

Il n'y a pas de fusible sur ce circuit dans le coffre où se trouve le groupe d'eau, je l'aurais vu je suppose, et compte-tenu de la manière dont c'est câblé (cf. schéma) il ne servirait à rien car le circuit est déjà protégé par le fusible derrière le tableau de commande.

Tout ceci étant clarifié, la puissance qui arrive sur le relais ne peut provenir que d'un seul fil, et il est long de plusieurs mètres. Il n'y a pas de séparation circuit de commande / circuit de puissance, et je ne comprends pas la raison d'être du relais.

La nouvelle pompe PAR-MAX3.5 a aussi un pressostat, et il y a un pré-câblage entre ce pressostat et le moteur qui ne laisse que deux bornes à câbler. Je ne voyais pas comment réutiliser le relais (dont encore une fois je n'ai pas compris l'utilité), et j'ai donc câblé comme sur ce deuxième schéma :

Changement pompe groupe d'eau Par-ma11
Tri Martolod
Tri Martolod

Messages : 118
Date d'inscription : 19/07/2013
Age : 48
Localisation : Saint Malo
Modèle de bateau : Oceanis 393 Clipper

Revenir en haut Aller en bas

Changement pompe groupe d'eau Empty Re: Changement pompe groupe d'eau

Message par chrysm le Dim 07 Juin 2020, 20:56

Désolé si on s’est mal compris. Je pensais que tu avais un soucis avec le relais. En fait le problème vient du câblage précédent. Dans le premier schéma que tu as fait , sous la double flèche « 3cm » il y a une jonction électrique sur l’entree du relais qui aurait été une erreur dans cette intention car en fait cela  rend le relais inutile du point de vue du circuit de commande . Mais en réalité il ne servait pas au circuit de commande mais au pilotage par le pressostat , qui est le réel circuit de commande de ce relais. 
Ce qui veut dire qu’il s’agit d’un circuit dit de puissance des le départ et non d’un circuit de commande. Tu as bien fait de supprimer le relais dans la nouvelle configuration de pompe puisqu’il devient inutile , le relais pressostat doit être interne.

_________________
ChrysM sur Océanis 37 Limited Edition 2013
chrysm
chrysm
Admin

Messages : 3611
Date d'inscription : 20/03/2013
Age : 48
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Changement pompe groupe d'eau Empty Re: Changement pompe groupe d'eau

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum