Ais 400

Page 2 sur 2 Précédent  1, 2

Aller en bas

Re: Ais 400

Message par CapCool le Ven 29 Juin 2018, 09:31

-  Si ça peut t'aider, je viens de prendre une photo du panneau babord...
-  De gauche à droite : Wifi-1, AIS 400, ethernet Net-2 (montage d'origine sur mon bateau).
-  Sur la face inférieur de l'AIS, il y a 3 câbles; celui du milieu est un câble USB.
-  Connecté à un ordinateur équipé de ProAIS2, ce câble te permet de paramétrer ton AIS. Accessoirement, il te permet aussi d'avoir les cibles AIS dans OpenCPN.
-  Le MMSI saisi dans ton Zeus2 ne sert qu'à une seule chose : ne pas voir ton propre bateau comme cible AIS. Modifier (provisoirement) ce MMSI permet de voir ton bateau comme cible AIS et donc de confirmer le bon fonctionnement de ton émetteur.




CapCool

Messages : 113
Date d'inscription : 07/01/2015

Revenir en haut Aller en bas

Re: Ais 400

Message par cocoben le Ven 29 Juin 2018, 14:36

ton panneau babord c'est derrière la vhf ?
avatar
cocoben

Messages : 120
Date d'inscription : 19/01/2015
Age : 63
Localisation : toulouse
Modèle de bateau : oceanis 45

Revenir en haut Aller en bas

Re: Ais 400

Message par CapCool le Sam 30 Juin 2018, 09:46

C'est effectivement le cas sur mon bateau.
avatar
CapCool

Messages : 113
Date d'inscription : 07/01/2015
Localisation : Méditerranée
Modèle de bateau : Oceanis 45

Revenir en haut Aller en bas

Re: Ais 400

Message par cocoben le Sam 30 Juin 2018, 09:53

J ai démonté le panneau, branché ordi......impossible de rentrer les données du voilier dans proais2 
J ai modifié un numéro de mon mmsi.....je vous bien les ais mais pas le mien
Dans mon tableau j ai nais et répartiteur antenne ais et gps (Nspl400 
Sous nais 400 j ai le câble usb au milieu un câble à droite mais rien à gauche....c.est l alimentation.
Peut être que l alim est pris sur le boîtier Nspl
avatar
cocoben

Messages : 120
Date d'inscription : 19/01/2015
Age : 63
Localisation : toulouse
Modèle de bateau : oceanis 45

Revenir en haut Aller en bas

Re: Ais 400

Message par cocoben le Sam 30 Juin 2018, 10:01

Je n ai que voyant orange et rouge
avatar
cocoben

Messages : 120
Date d'inscription : 19/01/2015
Age : 63
Localisation : toulouse
Modèle de bateau : oceanis 45

Revenir en haut Aller en bas

Re: Ais 400

Message par CapCool le Sam 30 Juin 2018, 12:27

Tout ça est très bizarre et dépasse mes compétences : puisque tu as de la réception, ton boîtier AIS est forcément alimenté. L'alimentation NMEA serait-elle suffisante pour la réception ? Je ne peux pas répondre à cette question. Vérifie que le câble d'alimentation (gauche, à ma connaissance il n'y en a pas d'autre) ne serait pas débranché.
avatar
CapCool

Messages : 113
Date d'inscription : 07/01/2015
Localisation : Méditerranée
Modèle de bateau : Oceanis 45

Revenir en haut Aller en bas

Re: Ais 400

Message par CapCool le Sam 30 Juin 2018, 12:34

Autre piste, mais ce n'est vraiment qu'une hypothèse : sur ton système la réception AIS n'est pas assurée par l'AIS 400 mais par la VHF (ma VHF B&G d'origine est équipée d'un récepteur AIS). Tu dois pouvoir vérifier ce point en affichant les appareils et les sources de ton réseau NMEA.
avatar
CapCool

Messages : 113
Date d'inscription : 07/01/2015
Localisation : Méditerranée
Modèle de bateau : Oceanis 45

Revenir en haut Aller en bas

Re: Ais 400

Message par Drakkars le Sam 30 Juin 2018, 14:22

Capcool a sans doute raison, le boitier AIS 400 n'est peut être pas alimenté, car normalement le voyant doit être vert.

_________________
Quand la mer rencontre la terre, elle l'épouse ! (drakkars)
Quand la mer monte, j'ai honte, quand elle descend, je l'attends ( Raoul de Godswardeweld)
avatar
Drakkars

Messages : 1704
Date d'inscription : 20/11/2013
Age : 67
Localisation : Marcq en Baroeul
Modèle de bateau : Oceanis 45

Revenir en haut Aller en bas

Re: Ais 400

Message par cocoben le Mar 03 Juil 2018, 10:18

voila la photo de mon AIS 400 , on voit qu'il n' y a pas de branchement sur la borne gauche ....c'est celle de l'alimentation .
Peut être que l'alim vient du boitier à coté qui le NSPL ( repartiteur des antennes VHF et AIS ) Peut etre que les cibles que je vois sur le ZEUS  viennent de la VHF !!!! les seuls voyants allumés sont les 2 du milieu rouge et orange .
avatar
cocoben

Messages : 120
Date d'inscription : 19/01/2015
Age : 63
Localisation : toulouse
Modèle de bateau : oceanis 45

Revenir en haut Aller en bas

Re: Ais 400

Message par Drakkars le Mar 03 Juil 2018, 10:29


On dirait que ton branchement n'est pas complet..

_________________
Quand la mer rencontre la terre, elle l'épouse ! (drakkars)
Quand la mer monte, j'ai honte, quand elle descend, je l'attends ( Raoul de Godswardeweld)
avatar
Drakkars

Messages : 1704
Date d'inscription : 20/11/2013
Age : 67
Localisation : Marcq en Baroeul
Modèle de bateau : Oceanis 45

Revenir en haut Aller en bas

Re: Ais 400

Message par cocoben le Mar 03 Juil 2018, 15:35

tout a fait.....
avatar
cocoben

Messages : 120
Date d'inscription : 19/01/2015
Age : 63
Localisation : toulouse
Modèle de bateau : oceanis 45

Revenir en haut Aller en bas

Re: Ais 400

Message par Cadenza le Mer 04 Juil 2018, 15:28

Je confirme que le NAIS-400 ne peut (bêtement) pas fonctionner sans alimentation...
Dans le même câble d'alimentation, il y a les 2 fils (vert-clair et orange) que l'on peut utiliser pour éteindre l'émission de l'AIS , voir manuel page 20, tout en gardant toutes les fonctions AIS.
J'ai connecté ces 2 fils sur un interrupteur à clef (Silent, photo ci-dessous), placé sur le tableau à côté de la VHF.
Remarques:
- la déconnection de l'AIS par software dans le Zeus2 ne marche pas. Il faut procéder comme ci-dessus pour déconnecter l'émission AIS.
- la programmation du MMSI dans l'AIS ne peut pas être modifiée par l'utilisateur (proAIS2 v. 1.0.13). Un renvoi à la fabrique est nécessaire si l'AIS est déjà programmé au niveau du MMSI.
- sur la droite de la photo de Cocoben (03.07, 10:18), il semble que c'est le NSPL 400 Splitter sur lequel est branché l'antenne du NAIS-400. Si l'installateur n'a pas mis d'alimentation sur le NAIS-400, il faudrait regarder aussi si l'antenne est correctement connectée...

avatar
Cadenza

Messages : 47
Date d'inscription : 01/05/2017
Age : 63
Localisation : Croatie / Split
Modèle de bateau : OC45

Revenir en haut Aller en bas

Re: Ais 400

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum