Problèmes de pilote ST6002 - suite

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problèmes de pilote ST6002 - suite

Message par Gé80 le Ven 25 Oct 2013, 16:35

Gé80: bjr à ts, Inscrit ds le forum, propriétaire d'un O40 de 2007, j'ai pris connaissance de la vanne 3 voies, et moi, ça m'intéresse pour hiverner le moteur, mais le Pb c'est qu'il faut arrêter le moteur dès que les 5lts sont absorbés!!!!C'est pas très pratique.
Quelqu'un a-t-il une autre solution.
Bon, j'ai 2 autres choses:
La 1ère : J'ai envoyé mon ST 6002 en UK chez Raymarine, parce qu'il affichait la moitié des lettres, et s'est éteint. De retour de réparation, il bip et s'allume (ST 6002) 2" mais il affiche ensuite NO PILOT.
Donc Raymarine me dit désormais de leur envoyer le calculateur de route!!!!!
Quelqu'un a-t-il eu ce Pb.
La 2 ème : j'ai remplacé ma cuve à eau de 200lts à l'arrière (fendue en dessous) mais les niveaux ne s'affiche plus elle reste en clignotant!!!! sur le VDO.
Quelqu'un a-t-il ce Pb.
Bon, sinon, excellent bateau, acheté début 2013 chez la baule nautic, et content de leur prestation, ramené après préparation sur St Valery/somme 500miles, et cette été 400mile, un régale.


avatar
Gé80

Messages : 183
Date d'inscription : 28/08/2013
Age : 66
Localisation : Picardie
Modèle de bateau : OC 40 3 cabines de 2007

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par fredau13 le Ven 25 Oct 2013, 17:29

Bonjour, et bienvenu parmis nous
Une question, un peu saugrenue... si tu as acheté ton bateau début 2013 (comme moi) chez un pro, il doit y avoir une garantie mini, non ?
Dans cette hypothèse, pourquoi ne pas voir avec eux pr tes probs électroniques (un petit coup de fil à minima) ?
Je ne suis pas expert, mais il doit juste s'agir d'un probs d'interface entres appareils ?
Sur ce point, Chrysm aura sûrement la réponse ;-)
Tu as aussi JJ Droopy, proprio d'un O40 de 2007, comme toi
Et pis tous les autres d'ailleurs, supers calés en électronique (Patrick, etc...) !
En ce qui concerne la vanne 3 voies, tu parles de la vanne "Eau de Mer", avec la bidouille que j'avais donnée
Si oui, qd tu rinces à l'eau douce (+ vinaigre blanc de temps à autre), à un moment, dans le seau "tampon" tu peux aussi mettre du liquide de refroidissement, et qd ça refoule, tu stoppe le moteur ?!
Frederic
avatar
fredau13

Messages : 549
Date d'inscription : 20/03/2013
Age : 48
Localisation : pélissanne (13)
Modèle de bateau : oceanis 46

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par chrysm le Ven 25 Oct 2013, 20:48

@fredau13 : Ouai ça serait cool si tu mettais qq photos de ta vanne Smile

Geo : je me suis permis de créer un sujet spécifique pour faciliter la lecture

Pour le raymarine , je ne suis pas expert de Ray mais ça ressemble a un problème de reset à faire. Le soucis c'est qu'en général ils ne filent la procédure qu'aux revendeurs. Mais... C'est peut être dans la doc . As tu essayé d'appeler leur support technique et voir si tu pouvais tenter un reset du calculateur en suivant leurs consignes (que tu noteras bien sur) ?
Édit : en relisant ta question je me demande si ce n'est pas juste un problème de connectique . Pourrais tu couper le jus navigation  débrancher le calculateur, retrancher, puis refaire la manip en débranchant aussi le st6002. Puis refaire en retranchant le 6002 puis le calculateur. Tu ne fais aucune manip sur les instruments pendant le on/off leur laisse le temps de démarrer (15secondes on va dire). Je dirais 2/3 chances que ça suffise.
Sinon l'astuce est de brancher ton Ray sur le réseau nmea d'un bateau voisin équipé , idem pour le calculateur. Faut que le collègue ait confiance. Sinon un revendeur Ray doit pouvoir te faire le diag en direct si tu lui apporte les deux unités.

Pour le moment je n'ai pas implanté la vanne de fredau13 , j'utilise :
- un bouteille d'eau minéral dont j'ai viré le fond pour faire un entonnoir assez long,
- un bidon de 5l (j'avais remarqué lors de l'hivernage en mettant de l'antigel voiture que 5l suffisaient pour purger).
- je ne fais cette manip que si le moteur est vraiment chaud (retour au port) sinon le calorstat va tout bloquer et rejeter à la flotte direct sans passer par la case moteur...
avatar
chrysm
Admin

Messages : 2860
Date d'inscription : 20/03/2013
Age : 46
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par chrysm le Ven 25 Oct 2013, 22:05


_________________
ChrysM sur Océanis 37 Limited Edition 2013
avatar
chrysm
Admin

Messages : 2860
Date d'inscription : 20/03/2013
Age : 46
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par Gé80 le Sam 26 Oct 2013, 06:18

Bjr et merci à ts pour vos réponses, pour répondre à Frédau13, la garantie du bateau était de 6 mois à partir d'avril!!!! je leur en ai bien parlé, mais pas de réponse favorable!!!! il faut dire que la mise au point de ce bateau leur a coûté un bon bras, je vs expliquerai tt ça.
 chrysm: Pr le pilote, dans la doc, il détail qu'à partir de l'allumage normale de l'unité, pour donner les différents étalonnages mais je n'ai rien vu pr l'initialisation.
 J'ai essayé effectivement de couper le jus pr faire un RAZ mais ça ne marche pas, je vais donc suivre ton conseil et voir avec Dieppe nautic pr un diag.
Merci bien, et vs tient au courant.
avatar
Gé80

Messages : 183
Date d'inscription : 28/08/2013
Age : 66
Localisation : Picardie
Modèle de bateau : OC 40 3 cabines de 2007

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par chrysm le Sam 26 Oct 2013, 08:24

Avant de foncer lit les deux infos sur le no pilot :
- un câble est potentiellement mal branché
- réinitialiser a partir de l'unité de commande st6002 en suivant l'info mise dans la seconde manip
Peux tu confirmer que tu as un spx-5
avatar
chrysm
Admin

Messages : 2860
Date d'inscription : 20/03/2013
Age : 46
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par Gé80 le Dim 27 Oct 2013, 17:51

Bsr chrysm, non je ne peux pas confirmer que j'ai un spx-5, jamais vu cette inscription, dans les doc que j'ai, ainsi que sur le ST6002!!! ou puis-je trouver cette inscription.
 Bon comme tu le dis très justement "ne pas foncer" bien d'accord, car j'avais déjà démonté le calculateur de route pour le faire contrôler. Je vais, la semaine prochaine, le remonter et revérifier mes connexions.
Je te teins au courant.
avatar
Gé80

Messages : 183
Date d'inscription : 28/08/2013
Age : 66
Localisation : Picardie
Modèle de bateau : OC 40 3 cabines de 2007

Revenir en haut Aller en bas

Ca nous est arrivé

Message par Tamarine le Dim 27 Oct 2013, 20:23

Bonjour,
Nous avons eu ce type de panne sur l"écran du pilote et aussi sur l'un des répétiteurs, et il s'agissait tout simplement d'un problème de connexion, pas du calculateur. Raymarine invoquait aussi le calculateur. Ils ont revu toutes les connexions (qui étaient mal faites depuis la préparation) et ils ont réinitialisé le système. Ensuite tout est revenu dans l'ordre.

Tamarine

Messages : 48
Date d'inscription : 27/10/2013

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par chrysm le Dim 27 Oct 2013, 20:34

Merci tamarine ça confirme ce que je préconisait a gé80
ge80 tu voudras bien excuser mon style parfois un peu abrupt/ télégraphique je mis beaucoup répond vite et souvent du co je manque souvent de formes (pas en vrai)

Donc la démarche (maintenant que j'ai lu les doc raymarine ) :
- tu coupés l'électricité à bord (tout)
- tu prends un équipement raymarine après l'autre tu débranche rebranche chaque câble sans oublier :
L'unité de calcul du pilote (c'est celle dont je te demande le modèle , tu l'as forcément quelque part indique dans ton bon de livraison ou autre sinon contacter ton vendeur pour qu'il te le dise, le st6002 est uniquement un afficheur, il y a aussi une unité de commande et un vérin hydraulique /moteur ) eux aussi ont des câbles il faut les débrancher retrancher.
- une fois que c'est fait il faut faire un reset to factory default (cf la doc que je t'ai mis en lien, ça différera peut être un peu si tu n'as pas un spx5 comme je le supposé). Pour cela il faut réalimenter toute l'électronique de bord il y'a des chances que sur ton tableau électronique il ne suffise pas de mettre Navigation mais aussi Aux et Éclairage .... Tout dépend de qui a fait l'installation entre Beneteau et ton revendeur...


_________________
ChrysM sur Océanis 37 Limited Edition 2013
avatar
chrysm
Admin

Messages : 2860
Date d'inscription : 20/03/2013
Age : 46
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par Gé80 le Lun 28 Oct 2013, 08:32

Bjr à ts, et un grand merci pour vos réponses, SUPER ce forum avec vs ts.
 Pour répondre à Tamarine, je reprend rapidement mon scénario ST 6002, le pb de départ c'est qu'il n'affichait que les lettres et chiffres par moitié et s'est ensuite éteint.
 Je l'ai donc envoyé en UK chez Raymarine, et réinstallé, désormais il bip et s'allume avec ST6002, pendant 2" et ensuite NO PILOT.
 Pour chrysm : Explication très claire et aucun souci, j'ai bien pris connaissance de ta procédure, mais tu me dis avoir joint la doc en lien, ou je trouve le lien STP.
avatar
Gé80

Messages : 183
Date d'inscription : 28/08/2013
Age : 66
Localisation : Picardie
Modèle de bateau : OC 40 3 cabines de 2007

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par chrysm le Lun 28 Oct 2013, 13:35

Ici
chrysm a écrit:Un petit parcours des forums Raymarine m'a amené à ca :
Problème de connectique -> No Pilot
et ca
Réinit de l'unité de contrôle requis pour éviter le No Pilot
Tu cliques sur le deuxième lien. Cela dit ce ne sont pas des docs mais des réponses sur le forum raymarine
avatar
chrysm
Admin

Messages : 2860
Date d'inscription : 20/03/2013
Age : 46
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par JMV34 le Mer 01 Mar 2017, 10:53

Bonjour,
L'un d'entre vous pourrait-il me dire où se trouve le calculateur du pilote Raymarine ST6002 sur un O37 (deux cabines) de 2009 ? Je n'arrive pas à le localiser. J'ai bien sûr trouvé la pompe, son moteur et le vérin dasn le coffre arrière tribord, mais pas le calculateur. Merci d'avance
avatar
JMV34

Messages : 108
Date d'inscription : 28/04/2014
Age : 57
Localisation : Montpellier
Modèle de bateau : Océanis 37

Revenir en haut Aller en bas

calculateur de pilote

Message par doudou le Mer 31 Mai 2017, 17:45

chrysm a écrit:Un petit parcours des forums Raymarine m'a amené à ca :
Problème de connectique -> No Pilot
et ca
Réinit de l'unité de contrôle requis pour éviter le No Pilot
sur mon oc 40 2007 le pilote auto fait un peu n importe quoi !
malgré un reset , pas de changement. pas d objet metallique  pres du boitier, je pense au calculateur! il faut rester en permanence à la barre . j aime bien mais c est dur à l heure de l apero !!!
quelqu un aurai déjà eu ce probléme ?
merci
michel    La Grande Motte

doudou

Messages : 2
Date d'inscription : 23/08/2016
Age : 61
Localisation : la grande motte
Modèle de bateau : oceanis 40

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par chrysm le Mer 31 Mai 2017, 19:04

jmv cabine ar bâbord , contre la cloison face au safran.

Doudou. On peut regarder ensemble la'prochaine fois que j'y passe si tu veux.
Ton pilote à quel symptôme précis ? En quel mode ?

Le calculateur tient compte de nombreuses informations. Si certaines sont erronées alors...

_________________
ChrysM sur Océanis 37 Limited Edition 2013
avatar
chrysm
Admin

Messages : 2860
Date d'inscription : 20/03/2013
Age : 46
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par JMV34 le Jeu 01 Juin 2017, 10:16

Merci Chrysm, j'ai enfin fini par le trouver, à la poupe, sous l'équipet arrière, dans la cabine babord.
avatar
JMV34

Messages : 108
Date d'inscription : 28/04/2014
Age : 57
Localisation : Montpellier
Modèle de bateau : Océanis 37

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par doudou le Jeu 01 Juin 2017, 13:18

chrysm a écrit:jmv cabine ar bâbord , contre la cloison face au safran.

Doudou. On peut regarder ensemble la'prochaine fois que j'y passe si tu veux.
Ton pilote à quel symptôme précis ? En quel mode ?

Le calculateur tient compte de nombreuses informations. Si certaines sont erronées alors...
ce matin j ai eu le technicien de chez montariol qui a eu le méme diag que moi .
le calculateur est donc chez eux pour controle.
j attends le devis...
 
pour info le symptome; 
apres avoir enclenché le systeme auto, le pilote partait dans une direction aleatoire tout en restant en mode auto
merci et a bientot

doudou

Messages : 2
Date d'inscription : 23/08/2016
Age : 61
Localisation : la grande motte
Modèle de bateau : oceanis 40

Revenir en haut Aller en bas

Re: Problèmes de pilote ST6002 - suite

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum