Problème propulseur ou est ma masse (-) ?

Aller en bas

Problème propulseur ou est ma masse (-) ?

Message par Octopus le Jeu 22 Juin 2017, 08:53

Bonjour à tous,

Mon propulseur d'étrave équipant mon OC43 ne fonctionnant plus et la commande déportée le pilotant n'étant plus alimentée,

j'ai réalisé les tests nécessaires au diagnostic, il en ressort : Plus de masse (-) alimentant le boitier électronique du propulseur.

Ayant tiré une masse (-) provisoire, le propulseur fonctionne.

Au vu de l'installation, la masse (-) défaillante vient de l'arrière du bateau.

Mes questions :

- Ou est raccordé cette masse (-) sur l'arrière, y a t-il sur nos bateau des peignes reliant toutes les masses ? voui

- Puis-je prendre la masse des batteries du propulseur, qui sont bien plus accessibles ? voui

Merci par avance, pour vos retours.
avatar
Octopus

Messages : 23
Date d'inscription : 03/03/2017
Age : 43
Modèle de bateau : Oceanis 43

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par gallia6 le Jeu 22 Juin 2017, 19:10

sans connaitre le systeme
ce qui fonctionnait avant
refonctionnera en trouvant la "coupure "

le diagnostic est bon ,il te reste a jouer les plombiers  ou mes osu-mariniers pour trouver la coupure

bon courage

gallia6

Messages : 111
Date d'inscription : 14/02/2017
Localisation : napoli
Modèle de bateau : 361 clipper

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par chrysm le Dim 25 Juin 2017, 10:12

Pas de peigne de masse

De quel boîtier électronique parles tu ?

_________________
ChrysM sur Océanis 37 Limited Edition 2013
avatar
chrysm
Admin

Messages : 3183
Date d'inscription : 20/03/2013
Age : 47
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par Octopus le Dim 25 Juin 2017, 15:09

C'est le boîtier électronique situé sur le propulseur, ce boîtier gère la commande deportée au cockpit et les relais qui actionnent le propulseur.

Le fil de masse qui alimente ce boîtier ne donne rien, donc je me demandais où pouvait être branché l'extrémité de ce fil de masse et si je pouvait le remplacer par la masse des batteries du propulseur qui sont à proximitées directe.
avatar
Octopus

Messages : 23
Date d'inscription : 03/03/2017
Age : 43
Modèle de bateau : Oceanis 43

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par chrysm le Mar 27 Juin 2017, 12:01

Je n'ai pas le schéma électrique du 43 en tête mais en général (ce qui ne veut pas dire que c'est le cas sur ton bateau), on relie l'alimentation du boîtier de contrôle sur une batterie de l'arrière bien souvent celle du moteur parfois avec un relais d'asservissement (au contact moteur) comme pour le guindeau. Ca permet de n'activer le propulseur que lorsque le moteur est en marche.
Sur certains océanis le montage est plus simple , cela va à la masse des batteries de propulseur situées à l'avant (bien souvent sous la couchette).

Edit d'après le manuel du propriétaire, p 88 c'est bien le cas : il est relié via un relais (repère B) à la batterie moteur.

_________________
ChrysM sur Océanis 37 Limited Edition 2013
avatar
chrysm
Admin

Messages : 3183
Date d'inscription : 20/03/2013
Age : 47
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par Drakkars le Mar 27 Juin 2017, 19:29

Et ce relais doit être HS...

_________________
Quand la mer rencontre la terre, elle l'épouse ! (drakkars)
Quand la mer monte, j'ai honte, quand elle descend, je l'attends ( Raoul de Godswardeweld)
avatar
Drakkars

Messages : 1670
Date d'inscription : 20/11/2013
Age : 67
Localisation : Marcq en Baroeul
Modèle de bateau : Oceanis 45

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par Octopus le Mer 28 Juin 2017, 21:11

Pour mon OC43, c'est un montage simple comme décrit par Chrysm ... je viens de trouver le problème, la masse était déconnectée sur le (-) des batteries servitude.

En conclusion, se sont les batteries servitudes qui alimentent la commande déportée au cockpit et le boîtier électronique du propulseur, les batteries propulseur étant dédiées uniquement au fonctionnement de celui-ci.

Curieux comme montage, de plus, j'ai bien galéré pour retrouver les masses qui sont raccordées entre elles avec des broches noyées dans du chatterton.

Pas très pro les raccordements electriques sur nos voiliers.

Merci à tous pour vos conseils et à bientôt sur le forum
avatar
Octopus

Messages : 23
Date d'inscription : 03/03/2017
Age : 43
Modèle de bateau : Oceanis 43

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par Octopus le Mer 28 Juin 2017, 21:27

Le relais était OK drakkars ...
avatar
Octopus

Messages : 23
Date d'inscription : 03/03/2017
Age : 43
Modèle de bateau : Oceanis 43

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par chrysm le Mer 28 Juin 2017, 23:08

Chatterton == pas le montage d'usine. Beneteau utilise de la gaine thermorétractable (collante le plus souvent).

Pas curieux du tout ce montage, je le trouve tout à fait normal (en dehors du chatterton) :
Le principe est le suivant :
1- asservissement du fonctionnement du propulseur au fonctionnement du moteur
2- pour cela utilisation d'un relais qui est très logiquement près du moteur (de son tableau électrique)
3- nécessité de tirer un cable qui va de ce relais au boitier de commande du propulseur
4- alimentation du relais par une batterie (a priori servitude puisqu'il ne s'agit pas de démarrer le moteur avec)

On pourrait ne pas alimenter le boitier de commande avec la batterie servitude soit :
- en tirant le cable du moteur jusqu'à un relais positionné près du panneau electronique du propulseur et alimenter ce relais avec la batterie du prop
- ou en utilisant le premier montage  et un second relais situé près du panneau électronique du propulseur... (ca fait compliqué !)


PS content que tu aies trouvé

_________________
ChrysM sur Océanis 37 Limited Edition 2013
avatar
chrysm
Admin

Messages : 3183
Date d'inscription : 20/03/2013
Age : 47
Localisation : Hérault
Modèle de bateau : Oceanis 37 Limited Edition 2013

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par gallia6 le Jeu 29 Juin 2017, 08:57

BRAVO Octopus

dans le meme style ai trouvé un paquet de fils  bien rangé comme une bobine car trop longs
serti avec des rilsans la coupure etait sur le fil que je cherchais :une alim 12v  et
 bingo quand j'ai ouvert  un faux contact sur un porte fusible que je n'aurais jamais ete chercher là en  premier ...

gallia6

Messages : 111
Date d'inscription : 14/02/2017
Localisation : napoli
Modèle de bateau : 361 clipper

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par Drakkars le Jeu 29 Juin 2017, 14:12

Octopus a écrit:Le relais était OK drakkars ...
Tant mieux Octopus ! Je ne sais pas combien coûte ce relais, mais pour info, celui qui est directement sur le propulseur vaut autour de 700€...(mon porte-monnaie s'en souvient encore...) bounce

_________________
Quand la mer rencontre la terre, elle l'épouse ! (drakkars)
Quand la mer monte, j'ai honte, quand elle descend, je l'attends ( Raoul de Godswardeweld)
avatar
Drakkars

Messages : 1670
Date d'inscription : 20/11/2013
Age : 67
Localisation : Marcq en Baroeul
Modèle de bateau : Oceanis 45

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par gallia6 le Jeu 29 Juin 2017, 17:59

AH les contacts doivent etre en OR (un des meilleurs conducteurs ... mais quand meme ... )

OR massif pour sur

bon on me donne l'intensité demandée de coupure (c'est là que ça flash ... )

je touche 700€€
je passe par la case depart

je fournis le relais

et je ne vais pas en prison Smile)




serieux il faut bannir ce genre de fournisseur ...

et voir des gens serieux ...

gallia6

Messages : 111
Date d'inscription : 14/02/2017
Localisation : napoli
Modèle de bateau : 361 clipper

Revenir en haut Aller en bas

Re: Problème propulseur ou est ma masse (-) ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum